Back to overview
Downtime
Tidaro API downtime 2022-12-13
Dec 13, 2022 at 8:36pm UTC
Affected services
Tidaro API
Resolved
Dec 13, 2022 at 9:09pm UTC
Tidaro API up
Affected services
Updated
Dec 13, 2022 at 9:08pm UTC
Tidaro API down
Affected services
Updated
Dec 13, 2022 at 9:00pm UTC
Tidaro API up
Affected services
Updated
Dec 13, 2022 at 8:57pm UTC
Tidaro API down
Affected services
Updated
Dec 13, 2022 at 8:37pm UTC
Tidaro API up
Affected services
Created
Dec 13, 2022 at 8:36pm UTC
Tidaro API down
Affected services