Tidaro API downtime 2022-02-06
Resolved
Feb 6, 2022 at 3:27pm UTC
Tidaro API up
Affected services
Updated
Feb 6, 2022 at 3:23pm UTC
Tidaro API down
Affected services
Updated
Feb 6, 2022 at 1:45pm UTC
Tidaro API up
Affected services
Updated
Feb 6, 2022 at 1:42pm UTC
Tidaro API down
Affected services
Updated
Feb 6, 2022 at 12:47pm UTC
Tidaro API up
Affected services
Updated
Feb 6, 2022 at 12:46pm UTC
Tidaro API down
Affected services
Updated
Feb 6, 2022 at 12:01pm UTC
Tidaro API up
Affected services
Updated
Feb 6, 2022 at 11:59am UTC
Tidaro API down
Affected services
Updated
Feb 6, 2022 at 11:02am UTC
Tidaro API up
Affected services
Created
Feb 6, 2022 at 11:00am UTC
Tidaro API down
Affected services