Back to overview
Downtime

Tidaro API downtime 2021-04-01

Apr 1, 2021 at 9:22pm UTC
Affected services
Tidaro API

Resolved
Apr 1, 2021 at 9:55pm UTC

Tidaro API up

Updated
Apr 1, 2021 at 9:53pm UTC

Tidaro API down

Updated
Apr 1, 2021 at 9:51pm UTC

Tidaro API up

Updated
Apr 1, 2021 at 9:47pm UTC

Tidaro API down

Updated
Apr 1, 2021 at 9:47pm UTC

Tidaro API up

Updated
Apr 1, 2021 at 9:44pm UTC

Tidaro API down

Updated
Apr 1, 2021 at 9:37pm UTC

Tidaro API up

Updated
Apr 1, 2021 at 9:32pm UTC

Tidaro API down

Updated
Apr 1, 2021 at 9:27pm UTC

Tidaro API up

Created
Apr 1, 2021 at 9:22pm UTC

Tidaro API down